OEM Fathom error

#1
I am trying to fix an issue preventing us using OEM, we are in the process of an upgrade from 10.2.8 to 11.7.4, I shut down the oe10 admin server then started the oe11 version and that seems to work ok however if I shutdown the oe11 version and try to start the oe10 version I get

[09/11/18 08:34:37] [0] [*UnexpectedError*] * recorded as exception #5315 in file ads0.exp.
[09/11/18 08:34:37] [0] [Fathom] * Error starting Fathom probe: "Invalid Progress version string" (10148)
[09/11/18 08:34:37] [0] [*UnexpectedError*] * recorded as exception #5316 in file ads0.exp.

I am using the appropriate version of proenv when stopping and starting the admin server but cannot fathom out (sorry) what is going on, any ideas gratefully received.
Cheers
 
#3
====== Start exception logging == "ads0.exp" opened == Fri Nov 09 08:34:36 GMT 2018 ======


**** 5315 ****

Exception at Fri Nov 09 08:34:37 GMT 2018: java.lang.IllegalArgumentException
Message (excp): Invalid Progress version string
Stack Trace:
java.lang.IllegalArgumentException: Invalid Progress version string
at com.progress.isq.ipqos.admin.management.VersionString.<init>(VersionString.java:184)
at com.progress.isq.ipqos.Probe.validateProjectVersion(Probe.java:2554)
at com.progress.isq.ipqos.Probe.createResources(Probe.java:1069)
at com.progress.isq.ipqos.Probe.start(Probe.java:580)
at com.progress.isq.ipqos.plugin.Fathom.start(Fathom.java:312)
at com.progress.isq.ipqos.plugin.FathomPlugIn.run(FathomPlugIn.java:497)
at java.lang.Thread.run(Unknown Source)

**** 5316 ****

Exception at Fri Nov 09 08:34:37 GMT 2018: java.lang.IllegalArgumentException
Message (throw): Error starting Fathom probe.
Message (excp): Invalid Progress version string
Stack Trace:
java.lang.IllegalArgumentException: Invalid Progress version string
at com.progress.isq.ipqos.admin.management.VersionString.<init>(VersionString.java:184)
at com.progress.isq.ipqos.Probe.validateProjectVersion(Probe.java:2554)
at com.progress.isq.ipqos.Probe.createResources(Probe.java:1069)
at com.progress.isq.ipqos.Probe.start(Probe.java:580)
at com.progress.isq.ipqos.plugin.Fathom.start(Fathom.java:312)
at com.progress.isq.ipqos.plugin.FathomPlugIn.run(FathomPlugIn.java:497)
at java.lang.Thread.run(Unknown Source)
 
#4
seems like when reverting back to OEM 10 something is still pointing at OE 11.
"Invalid Progress version string"

Suggest turning the logging up and see what additional information is produced from running proadsv
 
Top