Error (Exception) when using profiler


New Member
I figured out how to run the profiler in the dev studio.
Yesterday it runs well.
Today I get every time this error when opening the .prof file.
(and the prof file will not open automatically)

An internal error occurred during: "Profiler". java.util.NoSuchElementException


Cringer Moderator
Staff member
That sounds like a bug Klaus. I'd create a case with Tech Support.


New Member
Thanks Cringer.
I had the case, that later it worked and it then worked also with older files, which were bad befor... So it is a program state in my opinion. I restarted the studio several times, but after first restarts i did not work, but later.

I Today activated "tracing". The prof file got larger (1GB).
There is another exception:
An error has occurred. See error log for more details. Comparison method violates its general contract!

This shows up when I click on one specific module name. On the others it is OK.
This was knowin in older OE version, I found a hint.
Sometimes they came back... :)