1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. You may already get a lot of direct attention from Progress. But even so it is hard to bring that attention down into the trenches and get the word out to everyone in the cubicles. We feel that this conference is, by far, the best training opportunity available in the Progress community! We're all about helping you to maximize the OpenEdge technology that you actually have today while preparing you with the knowledge you will need for tomorrow's challenges.

    Register today at http://pugchallenge.org/register.html

Database Login Error

Discussion in 'Actuate' started by Hilda, Feb 17, 2004.

  1. Hilda

    Hilda New Member

    I tried to publish a report from actuate eDesigner 7 running on Win2k to the actuate server running on solaris with database Oracle 9i, running on Solaris too, with SQLNet installed on the actuate server. I have setup ORACLE_HOME, LD_LIBRARY_PATH, ORACLE_SID etc environment variables. When I try to submit after publishing the report, I get the error message "Database error: Login failed, Basic Error: 1011, Module: db.bas"... It does not give any Oracle error code or anyother more descriptive messages.Hope somebody will help me solve this problem. Thanks in advance, Hilda.
  2. lokesh

    lokesh New Member

    Me getting the same problem.

    Has the solution been found???
Similar Threads
Forum Title Date
DataServers and ODBC Database login failed with Crystal 2011 .NET and web application Jul 2, 2012
Development Database Login Issue Aug 28, 2008
Database Admin HOw to create Login/User in database Aug 30, 2006
PSDN Community Discussion Forum Forum Post: OpenEdge Database Q&A session - April Wednesday at 7:03 AM
PSDN Community Discussion Forum Forum Post: RE: OpenEdge Database Running on VMWare Monday at 9:54 AM

Share This Page